To be able to successfully install and use the Pay with Amazon module, you need a working copy of X-Cart 5 installed on your server.

The module can be obtained via X-Cart’s Marketplace. To install and enable the module on your system, follow the general module installation instructions. See Installing modules from the Marketplace.

Related pages: